United States

Salesforce alert — API retirement

ARTICLE  | 

Prior to the Summer '22 release, Salesforce customers will need to modify or upgrade their applications to function with the most current API versions available in order to prevent any disruption caused by software referencing retired versions. Moving to newer versions of Salesforce APIs will offer advanced capabilities with improved security and performance.

According to a Salesforce advisory, if your Salesforce Platform API is versions 21.0 thru 30.0, and you have any AppExchange products or custom development, you should have your system evaluated to determine any risk and required actions. Your RSM Salesforce team can assist with that evaluation and provide recommendations to resolve any future disruptions. Contact us to learn more

RSM CONTRIBUTORS


How can we help you?

Contact us by phone 800.274.3978 or
submit your questions, comments, or proposal requests.